« メーリングリストのアーカイブ公開とSEO | メイン | deface website »

2005年04月24日

MySQL リモート攻撃に対する脆弱性

2005/3/11 公開された「MySQL AB MySQL Multiple Remote Vulnerabilities」によると、UNIX、Linux、Windows など多くのプラットフォームで影響を受け、
http://www.securityfocus.com/bid/12781
http://xforce.iss.net/xforce/xfdb/19658
https://www.netsecurity.ne.jp/modules/pagemanager/showone_ns.php?form_id=18&page_id=2002

脆弱なバージョン
4.0.23 and earlier
4.1.x up to 4.1.10
脆弱でないバージョン
MySQL AB MySQL 4.0.24
MySQL AB MySQL 4.1.10a
のため、MySQL 4.0系では 4.0.24 のみが安全で、4.1系では 4.1.10a, (2005/4/24 現在の最新版である) 4.1.11 などへのバージョンアップで回避することになる。
FreeBSD に限らず、LAMP プラットフォーム (Linux + Apache + MySQL + PHP)であっても、MySQL 4.0系から4.1系へアップグレードするとき、MySQL4.1 新機能を十分理解してインストールする必要がある。

投稿者 support : 2005年04月24日 17:31

トラックバック

このエントリーのトラックバックURL:
trackbacklink 28

コメント

コメントしてください

サイン・インを確認しました、 . さん。コメントしてください。 (サイン・アウト)

(いままで、ここでコメントしたとがないときは、コメントを表示する前にこのウェブログのオーナーの承認が必要になることがあります。承認されるまではコメントは表示されません。そのときはしばらく待ってください。)


情報を登録する?




 Modified by Toshiaki YAMAMURA    Powered by Movable Type
 ■シックス・アパート株式会社より「個人用ライセンス」を取得し、Movable Type にて情報提供中です. ■ハンドル名とメールアドレスを入力すると、自由にコメント投稿できます. 但し、15歳未満のお子供は必ず保護者の指導・監督下で行って下さい. ■本ウエブログでは、サイト管理・運営者が著しく不利益と判断するコメントや他人を誹謗中傷するコメントは、直ちに削除いたします.